logout automatico quando invio un messaggio

Aiuto per risolvere i problemi inerenti al forum

Moderatore: Pinchuruwia

Rispondi
  • Autore
    Messaggio
Avatar utente
tala
Messaggi: 68
Iscritto il: sab 22 dic 2012, 11:11

logout automatico quando invio un messaggio

Messaggio Inviato da: tala » mar 29 gen 2013, 11:10

ciao a tutti,vorrei sapere se questa cosa capita a tutti o è solo un mio problema.
mentre scrivo sul forum come questo messaggio,al momento di inviarlo avviene il logout dal forum e si cancella tutto il messaggio.ho pensato che succede se impieghi troppo tempo a scrivere il messaggio.

Avatar utente
Tsunki
Administrator
Messaggi: 4404
Iscritto il: gio 7 dic 2006, 20:26
Località: Amazzonia, Australia, Svizzera
Contatta:

Re: logout automatico quando invio un messaggio

Messaggio Inviato da: Tsunki » mar 29 gen 2013, 14:15

Ciao Luigi

ho spostato il tuo topic in area Help, che è quella appropriata.

A me succede ogni tanto un problema simile, che è certamente un bug del software. Per il momento per evitare brutte sorprese ti consiglio, prima di inviare il post, di selezionare il testo e fare copy. Così, nel caso puoi reincollarlo in un nuovo post.

Ad oggi non è ancora chiaro cosa causi il problema perché pare non accada a tutti. Puoi dirmi se usi windows, linux o mac, che sistema operativo hai e quale browser (tipo Explorer 7, Safari 5.0.6, Firefox etc.)?
Gracias y hasta pronto
ánimo y fuerza

Tsunki

Tsula
Messaggi: 209
Iscritto il: mar 24 gen 2012, 17:54

Re: logout automatico quando invio un messaggio

Messaggio Inviato da: Tsula » mer 30 gen 2013, 0:19

Hola!
Succede anche a me, infatti faccio sempre "copia" prima di inviare :mrgreen:
Se può essere utile a risolvere il problema, uso Firefox con Windows 7.

Buonanotte.

Avatar utente
Tsunki
Administrator
Messaggi: 4404
Iscritto il: gio 7 dic 2006, 20:26
Località: Amazzonia, Australia, Svizzera
Contatta:

Re: logout automatico quando invio un messaggio

Messaggio Inviato da: Tsunki » gio 31 gen 2013, 16:59

Tsula ha scritto: Succede anche a me, infatti faccio sempre "copia" prima di inviare :mrgreen:
Se può essere utile a risolvere il problema, uso Firefox con Windows 7.
È utile a sapere che il problema non dipende dal browser utilizzato. Io infatti ho un mac con Safari. Quindi anche usare un altro browser non servirebbe né si può sperare in una nuova versione del browser.
Il bug dipende solo dal software PhpBB su cui è basato il forum epperciò... non c'è niente da fare! :D
A meno che gli sviluppatori rilascino una patch, il che non credo proprio, non succede mai, dobbiamo aspettare il prossimo aggiornamento del forum che forse eliminerà questo bug... e ne creerà di nuovi! :rotfl:

Nel frattempo, consiglio a tutti di salvare con il copy il proprio post prima di inviare e... di berci sopra! :beer:
ánimo y fuerza

Tsunki

Tsula
Messaggi: 209
Iscritto il: mar 24 gen 2012, 17:54

Re: logout automatico quando invio un messaggio

Messaggio Inviato da: Tsula » gio 31 gen 2013, 17:22

:beer: :beer: :imok:

Avatar utente
tala
Messaggi: 68
Iscritto il: sab 22 dic 2012, 11:11

Re: logout automatico quando invio un messaggio

Messaggio Inviato da: tala » mar 5 feb 2013, 10:50

ho capito,vi ringrazio.comunque ho un windows 7 e per browser google chrome.devo dire che succede anche con un altro computer che ho,con windows 7 e browser internet explorer.
ora che lo so faccio una copia del testo prima di inviare un post.
ciao a tutti

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite