Video

Aiuto per risolvere i problemi inerenti al forum

Moderatore: Pinchuruwia

Rispondi
  • Autore
    Messaggio
Salali
Messaggi: 305
Iscritto il: mer 10 nov 2010, 9:43

Video

Messaggio Inviato da: Salali » ven 14 dic 2012, 14:08

Ho seguito le istruzioni indicate per inserire i video youtube... ma vedo che al posto dei video compare l'intera scritta del link. :(

Avatar utente
Tsunki
Administrator
Messaggi: 4404
Iscritto il: gio 7 dic 2006, 20:26
Località: Amazzonia, Australia, Svizzera
Contatta:

Re: Video

Messaggio Inviato da: Tsunki » ven 14 dic 2012, 14:23



Non so cosa tu abbia sbagliato, come vedi a me funziona.
Il codice inserito in questo caso è

Codice: Seleziona tutto

[youtube]http://www.youtube.com/watch?v=cK7r5J0B_9s[/youtube]
, dove il link all'interno non è altro che il link al video
ánimo y fuerza

Tsunki

Salali
Messaggi: 305
Iscritto il: mer 10 nov 2010, 9:43

Re: Video

Messaggio Inviato da: Salali » ven 14 dic 2012, 14:31

ah però perchè va tagliato il link... cioè

Anzichè così "http://www.youtube.com/watch?v=-NzARB-V ... FLfwF38TCt[/u]"
va messo così: "http://www.youtube.com/watch?v=-NzARB-VeUc"

la parte che ho sottolineato va eliminata.
Io lo inserivo invece così come veniva riportato nella voce "condividi" di youtube. :)

Avatar utente
Erebo
Administrator
Messaggi: 79
Iscritto il: gio 7 dic 2006, 19:12
Località: Brescia

Re: Video

Messaggio Inviato da: Erebo » dom 16 dic 2012, 9:09

Esatto: il link deve essere copiato dalla barra degli indirizzi del browser e "pulito".
Quello che viene visualizzato dall'opzione "condividi" di youtube non funziona.
Purtroppo sembra non esserci un modo per accettare indipendentemente uno o l'altro link (sono diversi) né di "pulirlo" automaticamente, ma sto ancora cercando qualche escamotage.

Nel frattempo per inserire un video basta seguire il chiaro esempio di Salali :wink:
Gli occhi, la lingua, le orecchie e la mente degli uomini stanno, per chi capisce, in mezzo al petto (Teognide)

Animo y Fuerza
Kuná

Avatar utente
Mayu
Curandero
Messaggi: 1580
Iscritto il: ven 26 gen 2007, 9:24
Località: Il mondo
Contatta:

Re: Video

Messaggio Inviato da: Mayu » dom 1 giu 2014, 9:10

Altra indicazione. A quanto pare, è bene togliere la "s" da "https", se c'è.

Per esempio, il codice seguente non va:

Codice: Seleziona tutto

[youtube]https://www.youtube.com/watch?v=fMFRn2IKXnM[/youtube]
mentre funziona il seguente:

Codice: Seleziona tutto

[youtube]http://www.youtube.com/watch?v=fMFRn2IKXnM[/youtube]
"Le Parole dello Sciamano" - La realtà vera è altrove, è completamente diversa da quello che ci appare.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite